**Unpackaged gems**
- [ ] [aws-sdk-iam](https://rubygems.org/gems/aws-sdk-iam) |
- [ ] [mqtt](https://rubygems.org/gems/mqtt) |
- [ ] [rex-registry](https://rubygems.org/gems/rex-registry) |
- [ ] [rkelly-remix](https://rubygems.org/gems/rkelly-remix) | ~> 0.0.6
- [ ] [tzinfo-data](https://rubygems.org/gems/tzinfo-data) |
- [ ] [xdr](https://rubygems.org/gems/xdr) |
- [ ] [metasploit_payloads-mettle](https://rubygems.org/gems/metasploit_payloads-mettle) | 0.5.16
- [ ] [postgres_ext](https://rubygems.org/gems/postgres_ext) | >= 0
- [ ] [metasploit-model](https://rubygems.org/gems/metasploit-model) | >= 0
- [ ] [rex-bin_tools](https://rubygems.org/gems/rex-bin_tools) |
- [ ] [rex-arch](https://rubygems.org/gems/rex-arch) |
- [ ] [rex-exploitation](https://rubygems.org/gems/rex-exploitation) |
- [ ] [rb-readline](https://rubygems.org/gems/rb-readline) |
- [ ] [pg_array_parser](https://rubygems.org/gems/pg_array_parser) | ~> 0.0.1
- [ ] [openssl-ccm](https://rubygems.org/gems/openssl-ccm) |
- [ ] [jsobfu](https://rubygems.org/gems/jsobfu) |
- [ ] [rex-text](https://rubygems.org/gems/rex-text) |
- [ ] [windows_error](https://rubygems.org/gems/windows_error) |
- [ ] [nessus_rest](https://rubygems.org/gems/nessus_rest) |
- [ ] [rex-random_identifier](https://rubygems.org/gems/rex-random_identifier) |
- [ ] [rex-java](https://rubygems.org/gems/rex-java) |
- [ ] [recog](https://rubygems.org/gems/recog) | ~> 2.0
- [ ] [bit-struct](https://rubygems.org/gems/bit-struct) |
- [ ] [metasploit-payloads](https://rubygems.org/gems/metasploit-payloads) | 1.3.84
- [ ] [metasm](https://rubygems.org/gems/metasm) |
- [ ] [rex-ole](https://rubygems.org/gems/rex-ole) |
- [ ] [metasploit-credential](https://rubygems.org/gems/metasploit-credential) | ~> 3.0.0
- [ ] [rex-sslscan](https://rubygems.org/gems/rex-sslscan) |
- [ ] [ruby-macho](https://rubygems.org/gems/ruby-macho) |
- [ ] [openvas-omp](https://rubygems.org/gems/openvas-omp) |
- [ ] [filesize](https://rubygems.org/gems/filesize) |
- [ ] [ruby_smb](https://rubygems.org/gems/ruby_smb) |
- [ ] [rex-nop](https://rubygems.org/gems/rex-nop) |
- [ ] [patch_finder](https://rubygems.org/gems/patch_finder) |
- [ ] [rex-struct2](https://rubygems.org/gems/rex-struct2) |
- [ ] [metasploit-concern](https://rubygems.org/gems/metasploit-concern) | ~> 2.0.0
- [ ] [arel-helpers](https://rubygems.org/gems/arel-helpers) | >= 0
- [ ] [rex-encoder](https://rubygems.org/gems/rex-encoder) |
- [ ] [nexpose](https://rubygems.org/gems/nexpose) |
- [ ] [aws-sdk-ec2](https://rubygems.org/gems/aws-sdk-ec2) |
- [ ] [metasploit_data_models](https://rubygems.org/gems/metasploit_data_models) | >= 3.0.0
- [ ] [network_interface](https://rubygems.org/gems/network_interface) |
- [ ] [rex-powershell](https://rubygems.org/gems/rex-powershell) |
- [ ] [rex-rop_builder](https://rubygems.org/gems/rex-rop_builder) |
- [ ] [rex-socket](https://rubygems.org/gems/rex-socket) | >= 0
- [ ] [rex-mime](https://rubygems.org/gems/rex-mime) |
- [ ] [rex-core](https://rubygems.org/gems/rex-core) |
- [ ] [rex-zip](https://rubygems.org/gems/rex-zip) |

**Major updates**
- [ ] [rack](https://rubygems.org/gems/rack) | >= 1.1.0, < 2 | 2.1.1

**Already Newer**
- [x] [bcrypt](https://rubygems.org/gems/bcrypt) | 3.1.12 | 3.1.15
- [x] [addressable](https://rubygems.org/gems/addressable) | ~> 2.2.2 | 2.7.0
- [x] [faraday](https://rubygems.org/gems/faraday) | ~> 0.5.3 | 0.17.3
- [x] [pg](https://rubygems.org/gems/pg) | = 0.20.0 | 1.2.3
- [x] [concurrent-ruby](https://rubygems.org/gems/concurrent-ruby) | 1.0.5 | 1.1.6+dfsg
- [x] [sqlite3](https://rubygems.org/gems/sqlite3) | ~>1.3.0 | 1.4.2
- [x] [railties](https://rubygems.org/gems/railties) | ~> 4.2.6 | 6.0.3.4+dfsg
- [x] [multipart-post](https://rubygems.org/gems/multipart-post) | ~> 1.0.1 | 2.0.0
- [x] [builder](https://rubygems.org/gems/builder) | ~> 3.1.0 | 3.2.4